WordPress のアップデートの件

2019年5月18日(土)・晴れ

昨日は食事会があって17時過ぎに家を出た。その前にWeb Browser の Safari をいじっていて WordPress のアップデートが出ているのをみた。

しかし、今回のアップデートは PHP のバージョンが5.6以上でないと出来ないと書いてある。そこでサーバーのロリポップに行って操作法を見たら簡単そうだったのでバージョンを7.1にあげた。

スクリーンショット 2019 05 18 10 59 23

そうしたらわたしのブログのサイトが見れなくなってしまった。出掛ける時間も迫っていたのでそのままにして外出。楽しく食事会を終わって帰宅したのは23時過ぎでお酒の酔いもあって疲れていた。

今朝(5月18日)になってもう一度ロリポップの説明書を読み、書いてある通りに自分のデータを直していったらなんとかまたブログにアクセス出来るようになった。

PHP がどういうものかという難しい理屈は全くといっていいほど飲み込めてはいないけれど、とにかくブログが見れるようになったのは吉。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です